Share

Wrong code-page. CYPE applications are not Unicode applications. Therefore, it is necessary to select the appropriate code-page to run the software

Users may see the following warning when starting the installation of a CYPE program:

Wrong code-page. CYPE applications are not Unicode applications. Therefore, it is necessary to select the appropriate code-page to run the software.

The solution is as follows:

1. Access the “Language” settings panel in Windows. Then select “Administrative language settings”:

2. In the “Administrative” tab of the “Region” window that appears, click on “Change system locale settings” in the “Language for non-Unicode programs” section:

3. In the “Region settings” window, in the “Current system locale” section, select “English (United Kingdom)“. Then, uncheck “Beta: Use Unicode UTF-8 for worldwide language support”. Finally, click on “OK”.